dcsimg

What Java version is required to run Lucene?

Otis Gospodnetic

Lucene will run with JDK 1.1.8 and up. It will run with Sun's, Blackdown's, as well as IBM's JDK.

About | Sitemap | Contact
×
We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.