JBuilder4 and Tomcat4
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   kristian_morris
Posted On:   Wednesday, July 10, 2002 05:53 PM

How do I configure JBuilder4 to use Tomcat v4.0?

Re: JBuilder4 and Tomcat4

Posted By:   Roger_Hand  
Posted On:   Wednesday, July 10, 2002 10:52 PM

I doubt if it's possible. You can't even use JBuilder 4 to use JRE 1.4. There was a hack to have JBuilder 4 use a minor release of Tomcat higher than it shipped with (ie, Tomcat 3.2 instead of 3.1, something like that), and I tried it and found it so sloooow I went back to the version of Tomcat JB4 shipped with. (The apps ran fine when deployed to Tomcat 3.3, though.) Not to sound flip, but the best way to program for Tomcat 4 is to go on eBay and buy JBuilder 6 or 7 (or possibly 5 - not sure about that).
About | Sitemap | Contact