dcsimg
IntelliJ 2.6 "Probably JDK installed in D:Javaj2sdk1.4.0 is corrupted"
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   pavel_sivolobtchik
Posted On:   Friday, June 14, 2002 10:10 AM

IntelliJ 2.6 When I try to add new JDK I got an error "Probably JDK installed in D:Javaj2sdk1.4.0 is corrupted". This is a problem only with JDk 1.4. All other JDK workfine

I thought that Version 2.6 supports JDK 1.4.

Re: IntelliJ 2.6 "Probably JDK installed in D:Javaj2sdk1.4.0 is corrupted"

Posted By:   Stanislav_Davydov  
Posted On:   Monday, June 17, 2002 08:55 AM

Are JDK 1.4 files installed right? You may try to reinstall JDK.

Have you add the new JDK to existing installation of IDEA?
Are you using the Project Properties/Paths/Target JDK/… options?



Best regards,
Stanislav
About | Sitemap | Contact