IntellijIDEA and JDK 1.4.0
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Monday, May 27, 2002 01:51 PM

I was not able to install IntellijIDEA with JDK 1.4.0. Known issue? When will it be fixed?

Re: IntellijIDEA and JDK 1.4.0

Posted By:   Eugene_Belyaev  
Posted On:   Tuesday, June 4, 2002 06:43 PM

IDEA 3.0 will be running under JDK 1.4 only.


Best regards,

Eugene Belyaev

Re: IntellijIDEA and JDK 1.4.0

Posted By:   Bryan_King  
Posted On:   Tuesday, May 28, 2002 11:14 PM

As I recall, you can use 1.4 as a target JDK for your projects, but the IDE itself must still be run under 1.3.x. Hopefully there will be full 1.4 support in IDEA 3.0
About | Sitemap | Contact