JRE 1.3.1 vs JRE 1.3.1_02
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Wednesday, January 30, 2002 07:27 AM

Hi I have a signed applet, developped on a Win2k workstation with JDK1.3.1_02. I signed it with keytool and jarsigner from this distribution. It works fine on serveral stations with JRE1.3.1_02 However, when I try the applet in a browser with jre1.3.1 (first JRE 1.3.1 release), than I get a popup window that says the jre cannot check my CA. I have a test certificate from Belgacom. Normally the jre checks up to the browser to get the CA, and Belgacom is there (internet explorer 5+). Could someone tell me what exactly is going on ? It shouldn't be that I have to upgrade all users and computers that want to use our applet. Should I sign the applet with the oldest jdk1.3 version I can get ?    More>>

Hi



I have a signed applet, developped on a Win2k workstation with JDK1.3.1_02. I signed it with keytool and jarsigner from this distribution. It works fine on serveral stations with JRE1.3.1_02



However, when I try the applet in a browser with jre1.3.1 (first JRE 1.3.1 release), than I get a popup window that says the jre cannot check my CA. I have a test certificate from Belgacom. Normally the jre checks up to the browser to get the CA, and Belgacom is there (internet explorer 5+).



Could someone tell me what exactly is going on ? It shouldn't be that I have to upgrade all users and computers that want to use our applet. Should I sign the applet with the oldest jdk1.3 version I can get ?



Thankx
Reinhart

   <<Less
About | Sitemap | Contact