what JDK use for the SCJD 1.2, 1.3 or1.4
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Thomas_SMETS
Posted On:   Tuesday, January 22, 2002 06:56 AM

For the S un C ertified J ava D evelopper exam :

Can we use the JDK 1.4 ?

Re: what JDK use for the SCJD 1.2, 1.3 or1.4

Posted By:   lars_Sohlhberg  
Posted On:   Friday, March 22, 2002 01:56 AM

copied from my developer:


copy start :


Throughout this exercise, you must use exclusively the Java 2 platform.
You are not required to develop your code using any particular implementation of the Java 2 platform,
but the submission that you return must have been tested and shown to work under a production
(not development) version of the Sun Microsystems' Java 2 platform.


copy end.



The 1.4 is released since a month ago, so it should be OK to use.

About | Sitemap | Contact