Unable to enable SSL in Active Directory
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   vinod_kotnala
Posted On:   Monday, December 3, 2001 05:04 AM

I have followed the following steps for enabling SSL in Active Directory, but it didn't work. These are mentioned in the micosoft support: 1. Install an Enterprise Certificate Authority on a Windows 2000 Domain Controller. This automatically installs a certificate on a server. 2. Open the Default Domain Controller Policy using the Group Policy Editor. 3.Under Computer Configuration, click Windows Settings. Click Security Settings, and then click Public Key Policies. 4.Click Automatic Certificate Request Settings.Use the wizard to add a policy for Domain Controllers. After following   More>>

I have followed the following steps for enabling SSL in Active Directory, but
it didn't work.


These are mentioned in the micosoft support:


1. Install an Enterprise Certificate Authority on a
Windows 2000 Domain Controller. This automatically
installs a certificate on a server.



2. Open the Default Domain Controller Policy using the
Group Policy Editor.



3.Under Computer Configuration, click Windows Settings.
Click Security Settings, and then click Public Key
Policies.



4.Click Automatic Certificate Request Settings.Use the
wizard to add a policy for Domain Controllers.




After following these steps, I tried to connect at the
port 636 with ldp.exe .. but it gives the error:



Error <0x0>: Fail to connect to localhost.



Though it successfuly connects to port 389.



Do I need to do any other setting? Any help would be
greatly appreciated.



Thanks,

Vinod

   <<Less
About | Sitemap | Contact