JNI with Forte for Java 3.0
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   PJ_Rochon
Posted On:   Wednesday, October 10, 2001 03:51 PM

I have done a simple JNI application calling a DLL (made in VC++) on WINNT. All files are save in the same folder. There is no problem when i run it at the command line with the jdk1.3, but, i run the same class (same file) with Forte for Java 3.0 (and 2.0), and i get a Unsatisfied Link Error???

Re: JNI with Forte for Java 3.0

Posted By:   Karl_Fauteck  
Posted On:   Friday, December 7, 2001 07:36 AM

Me too, in Forte I get a little further than VAJ, I can load the library, I just get UnsatisfiedLinkErrors when I try to call the methods, whereas with VAJ I get the error when I try to load it. I sure have seen a lot of posts by people sounding as if they are successfully running JNI out of one of these IDE's, and a lot of posts by people who can't, but never one by someone who was getting this problem and resolved it.
About | Sitemap | Contact