Is jdk1.4 required ?
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Wednesday, September 26, 2001 06:45 PM

I would like to know is jdk1.4 required to use this package : import javax.xml.parser.*;

I need to get content from XML document.
If I dun have this jdk, what other ways can I retrieve the content ?

Re: Is jdk1.4 required ?

Posted By:   Bozidar_Dangubic  
Posted On:   Thursday, September 27, 2001 04:54 AM

jdk1.4 is of course not required. you need to get the parser from the web which implements the interfaces you are importing. there are many parsers available. i use apache's. go HERE to get it.
About | Sitemap | Contact