A probem with my solaris 7.5 java1.1 and j2se1.3.1
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Thursday, September 6, 2001 04:02 AM

Im working in a solaris 7.5. I have the packge java1.1 on /usr/java1.1 and a link /usr/java ->java1.1. NOw i need javax.swing and i installed j2se1.3.1 on /usr/j2se and i modifyed my path, /usr/j2se/bin is before usr/bin and when i compile i got this error:
Error: failed /usr/j2se/jre/lib/sparc/client/libjvm.so, because ld.so.1: /usr/j2
se/bin/../bin/sparc/native_threads/javac: error fatal: libCrun.so.1: apertura no
satisfactoria: No existe tal archivo o directorio
Can some one help me?

About | Sitemap | Contact