KeyListener jre1.2 vs jre1.3
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Jeff_Walter
Posted On:   Wednesday, August 8, 2001 04:54 PM

I wrote an applet that adds an awt.event.KeyListener to a TextField object.
It works as expected using jre1.3, but with jre1.2 (notably Netscape4 default JVM) it doesn't work at all.


Do I need to add the KeyListener to the applet for jre1.2?

Re: KeyListener jre1.2 vs jre1.3

Posted By:   John_Zukowski  
Posted On:   Wednesday, August 8, 2001 06:17 PM

The default JVM in Netscape 4 is not JRE 1.2. It is still 1.1 based.
About | Sitemap | Contact