Installation into Windows98
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Dave_Liotta
Posted On:   Friday, April 27, 2001 08:20 AM

Ok, the install doesn't seem this hard. I have simply downloaded the .zip file and extracted it to my c: drive. I setup these environment variables in my autoexec.bat ... JAVA_HOME=c:jdk1.3 TOMCAT_HOME=c:jakarta-tomcat-3.2.1 CLASSPATH=c:jdk1.3src PATH=c:jdk1.3 in I then went to the c:jakarta-tomcat-3.2.1 in directory and ran startup.bat and this is what i get.... ( C:jakarta-tomcat-3.2.1 in>startup Out of environment space Out of environment space Out of environment space Out of environment space Out of environment space Out of environment space Unable to set CLASSPATH dynamically. Note: To set the CLASSPATH dynamically on Win9x systems    More>>

Ok, the install doesn't seem this hard. I have simply downloaded the .zip file and extracted it to my c: drive. I setup these environment variables in my autoexec.bat ...

JAVA_HOME=c:jdk1.3
TOMCAT_HOME=c:jakarta-tomcat-3.2.1
CLASSPATH=c:jdk1.3src
PATH=c:jdk1.3 in

I then went to the c:jakarta-tomcat-3.2.1 in directory and ran startup.bat and this is what i get....

( C:jakarta-tomcat-3.2.1 in>startup
Out of environment space
Out of environment space
Out of environment space
Out of environment space
Out of environment space
Out of environment space
Unable to set CLASSPATH dynamically.
Note: To set the CLASSPATH dynamically on Win9x systems
only DOS 8.3 names may be used in TOMCAT_HOME!
Setting your CLASSPATH statically.
Out of environment space
Out of environment space
Out of environment space
Out of environment space
Out of environment space
Out of environment space
Out of environment space
Out of environment space

Using CLASSPATH:

Starting Tomcat in new window
Bad command or file name
C:jakarta-tomcat-3.2.1 in> )

What have i done wrong?? Thanks

   <<Less

Re: Installation into Windows98

Posted By:   arup_chowdhury  
Posted On:   Wednesday, May 2, 2001 11:54 PM

do the following steps

set
JAVA_HOME=c:jdk1.3
TOMCAT_HOME=c:jakart~1.2

(or whatever is the DOS equivalent name, u can chek by using the command prompt

in the startup.bat and shutdown.bat scripts

right click and adjust the memory property of the scripts to 4092 kb cos they need sufficient memory to execute.

set the classpath as
CLASSPATH=c:jdk1.3lib ools.jar;.
class files are located in /lib and not /src
set path

PATH=c:jdk1.3in

now u just got to execute the batch file. tomcat is up and running

Re: Installation into Windows98

Posted By:   Dave_Liotta  
Posted On:   Friday, April 27, 2001 12:09 PM

I found a solution for this, simply change the dos window Memory setting for the Environment off of Auto. I set mine to 4096 (largest) and it gets rid of this error..
About | Sitemap | Contact