I have this error:!_NEWLINE_!"VisualAge is unable to start...
3 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   stefano_orselli
Posted On:   Tuesday, January 2, 2001 01:44 AM

I have this error:

"VisualAge is unable to start due to an unrecoverable error in the statup sequence. One or more required files may be missing or the workspace file may be corrupt."


I have replaced my workspace with a new ide.icx, but now i have the same error. Why?

Re: I have this error:!_NEWLINE_!"VisualAge is unable to start...

Posted By:   ramazan_ari  
Posted On:   Thursday, June 21, 2001 09:36 AM

The answers to your question seems to be correct, that you will have to replace/edit the ide.ini file, and also replace the ide.icx file. If you are working with a team, you also may have to replace projects.sav and features.sav files.

For not living this kind of problems you better beware of 'improper shut-downs' on VaJ.
Good luck

Re: I have this error:!_NEWLINE_!"VisualAge is unable to start...

Posted By:   Anonymous  
Posted On:   Thursday, April 5, 2001 12:52 PM

The only thing you need to do is to edit the ide.ini file. The first part of the file that refers to the shared repository must be changed to refer to your personal/local repository. It may look like this:




[JavaDevelopment]

ServerAddress=

DefaultName=../repository/ivj.dat

OpenReadOnly=false



thats it!

Re: I have this error:!_NEWLINE_!"VisualAge is unable to start...

Posted By:   Shahram_Khorsand  
Posted On:   Tuesday, March 20, 2001 02:33 AM

Here are couple of steps you may take to recover your workspace.

Remember to take a back up of all the files replaced



  1. Replace you workspace file with a new one that is not touched. Note that if you have Fix Pack two, you'll need to have a workspace with fix pack 2 applied to it.
  2. Now you'll have to replace your ide.ini file with a new one. If you are connected to a team repository you will lose your conenction.

If this does not work try to run the installation program and choose the repaire option. NOTE that you have to disconnect from the team repository if you are connected. The tool may corrupt your team repository.


If this doesn't work, I am affraid you'll have to reinstall!

If this is the case take a back up of your repository file ivj.dat and the resources directopry and resintall. After reinstallation remember to add all the fixpacks that you had from the beginning. Now you may connect to your old repository and retrieve all the code you worked on.

hope it helps!
Shahram Khorsand

About | Sitemap | Contact