new to j2me
2 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Thursday, May 22, 2008 09:22 PM

hello..
i'm new 2 j2me. i'm going 2 develop a mobile OPAC, an online library catalog that can be accessed through mobile phone. i've already installed several tools such as netbeans ide 6.1, java se 1.6 etc. however i really don't know what r the relevant 'stuffs' that i need 2 install in order 2 start this application in terms of database, server and others. i really hope that u can help me.tq.

Re: new to j2me

Posted By:   Anonymous  
Posted On:   Friday, May 30, 2008 02:12 PM

as per my knowledge you should also have wtk with netbeans and j2se 1.6. mysql and ms access may be helpful.

Re: new to j2me

Posted By:   Anonymous  
Posted On:   Thursday, May 29, 2008 10:39 AM

Install Netbean mobility pack (need jdk). Then Wireless toolkit.


For mobile database no need to install anything.. its called RMS and can be done on any j2me device.


To get started http://www.itgalary.com/forum_topics.asp?FID=10
About | Sitemap | Contact