dcsimg
Can I force eclipse to use a local jvm from the command line instead of the antiquated default one on the domain?
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   David_Dews
Posted On:   Wednesday, May 14, 2008 10:57 AM

My PATH and JAVA_HOME variables point to a jvm that should work (1.5.0_13 or even 1.6.0_05) but, out of the box, eclipse (Europa) insists on using java pointed to by the Fedora domain (1.4.x) and fails to start.


I am not the domain administrator so cannot change the default.


Once in I'll be able to change JVMs happily ...


TIA

About | Sitemap | Contact