JDT PLUGIN IN ECLIPSE..
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   nash_y
Posted On:   Monday, February 11, 2008 10:47 AM

What version of java does a JDT PLUGIN IN ECLIPSE USE? Hey i am new to eclipse. I reasearched a little bit how eclipse compiles the java files i write and came to know about the JDT plugin . What version of java (like ee 5.0) or something does JDT use? I am sorry if i used any wrong terminology or dint frame the question properly. I am really confused with the sdk, jdk terminology from java. I was wondering apart from the default jre whether i had to link j2ee or j2se to eclipse. I figured out i need not, then started to think how does eclipse compile my java classes, so those are the lines I am thinking in just in case you couldnt understand my question :) thanks for looking into my trival and any help will be appreci   More>>

What version of java does a JDT PLUGIN IN ECLIPSE USE?


Hey i am new to eclipse. I reasearched a little bit how eclipse compiles the java files i write and came to know about the JDT plugin . What version of java (like ee 5.0) or something does JDT use?



I am sorry if i used any wrong terminology or dint frame the question properly. I am really confused with the sdk, jdk terminology from java. I was wondering apart from the default jre whether i had to link j2ee or j2se to eclipse. I figured out i need not, then started to think how does eclipse compile my java classes, so those are the lines I am thinking in just in case you couldnt understand my question :) thanks for looking into my trival and any help will be appreciated.

   <<Less
About | Sitemap | Contact