mushtang 6.0 jhat compatibility with tiger java 5.0 applications
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   nlsh_nlsh
Posted On:   Wednesday, August 29, 2007 06:26 AM

Will the new tools in JDK 1.6 , for troubleshooting like jhat, jmap work on application running JVM 1.5?

When i run they give jvm.dll error. Cab the HPROF dump of "-Xrunhprof:format=b,file=snapshot1.hprof " be read by jhat of 1.6 JDK?

Where would I get HAT tool from java.net that can analyse the hprof dump?

thanks

About | Sitemap | Contact