dcsimg
JUnit 4 for a JDK 1.4 project ?
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   soumya_s
Posted On:   Friday, May 4, 2007 08:58 AM

Hi,

I don't have much experience with JUnit. I was wondering if JUnit 4.x can be used for a project that would run only with JDK 1.4 and not with Java 5 ? Anybody tried that ?

thanks in advance,
Soumya.

Re: JUnit 4 for a JDK 1.4 project ?

Posted By:   soumya_s  
Posted On:   Monday, May 7, 2007 05:05 AM

Answering my own question, it seems for JDK 1.4, JUnit 3.x is compatible.
About | Sitemap | Contact