dcsimg
Jscript.dll
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Wednesday, February 28, 2007 12:09 PM

We found out that some big organizations with internal networks will get an error when trying to get inside our web application. It seems like in several organizations there are security preferences blocking windows updates. After downloading this patch: http://www.microsoft.com/technet/security/bulletin/ms06-023.mspx users will be able to get in the application Is there a way to use rad ajax in a way so older vesions of jscrit.dll files will support it? Does Atlas work with older versions of jscript.dll files? I will be more than happy to send some screen shots ( to whoever is interested ) with the errors our users are getting Thanks !!!    More>>

We found out that some big organizations with internal networks will get an error when trying to get inside our web application.

It seems like in several organizations there are security preferences blocking windows updates.

After downloading this patch: http://www.microsoft.com/technet/security/bulletin/ms06-023.mspx users will be able to get in the application
Is there a way to use rad ajax in a way so older vesions of jscrit.dll files will support it?

Does Atlas work with older versions of jscript.dll files?
I will be more than happy to send some screen shots ( to whoever is interested ) with the errors our users are getting

Thanks !!!

   <<Less
About | Sitemap | Contact