How to use javamail in jdk 1.3?
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Amit_Kumar
Posted On:   Monday, January 15, 2007 09:14 PM

How to use javamail in jdk 1.3?
I have read that jdk1.4 or higher supports JavaMail.

Re: How to use javamail in jdk 1.3?

Posted By:   Robert_Lybarger  
Posted On:   Monday, January 15, 2007 10:14 PM

Most recent version of Java Mail and the activation framework will need 1.4 or higher. If you want to look through the older releases to see where 1.3 might be supported, I'd suggest starting here. I've got no idea what features you would trade off to get it downgraded to 1.3 -- that's a fairly old release considering "6" (1.6) just came out.
About | Sitemap | Contact