Session Replication Failure in Weblogic Cluster
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   mohan_seenippandian
Posted On:   Wednesday, December 6, 2006 05:09 AM

Platform: Weblogic 8.1 SP5 Domain: Platform Description: The cluster is created with 3 servers which include 1 administrator server and remaining 2 are managed servers. The administration server is running on 7001, managed servers are running on 7010 and 7020 ports. The multicast address is 237.24.16.240 and multicast port is 7030. I enabled all the server debuggers to see the debug messages on the console. We are using only setAttribute and getAttribute methods on the session and the objects stored in the session are serializeable. When I login into application it is not able to create a secondary session. It is giving the following messages:    More>>


Platform: Weblogic 8.1 SP5

Domain: Platform

Description:


The cluster is created with 3 servers which include 1 administrator server and remaining 2 are managed servers.

The administration server is running on 7001, managed servers are running on 7010 and 7020 ports. The multicast

address is 237.24.16.240 and multicast port is 7030. I enabled all the server debuggers to see the debug messages

on the console. We are using only setAttribute and getAttribute methods on the session and the objects stored

in the session are serializeable. When I login into application it is not able to create a secondary session.

It is giving the following messages:



<000000>



<000000> <### becoming primary for roid = -5097738451195582175>



<000000> <**Secondary candidate list>



<000000>



<000000>

seqNum:7735 message:Heartbeat with 2 items>



<000000> <#### Returning getSecondaryJVMID()=NONE URL=null





What could be the reason for it and how to solve this problem?




Regards,
Mohan    <<Less
About | Sitemap | Contact