dcsimg
RMI Backward Compatibility
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Mark_Harding
Posted On:   Saturday, July 1, 2006 07:53 PM

Is there anything that would stop a JRE 1.3 client from accessing a JRE 1.5 RMI server over IIOP?

I'm running WebSphere 5.0 (JRE 1.3) and I need to access an RMI 1.5 server over IIOP. I'm told that this cannot be done w/o using the SOAP interface that runs on top of RMI.

I'm very concerned about using SOAP because of the added overhead.

About | Sitemap | Contact