Monday, August 1, 2005 10:17 AM
Yes... you already said all that.
Are you aware your post is anything but understandable ?
"You have written one set and one get method"? Cheerio, i'm proud o' ya! But you know that a method's name is not part of the method's functionality, that a file's name's extension is no property of the file itself and that there is no such thing as a god, do you ?
Anyway. I suppose you should declare your variable durationDays1 non-static (only private double durationDays1 = -1;).