Validator, Struts 1.24, javascript, getAttributeNode() and compatability with IE5
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   max_pimm
Posted On:   Thursday, December 9, 2004 08:54 AM

The dynamic javascript generated by the struts validator in 1.24 includes the javascript method getAttributeNode() which is not supported by IE versions prior to IE.6


This seemed to me to be quite a severe decision seeing that many users still use these browsers.


Is this really the case, are there any work arounds, does it seem normal to you?


Any comments would be gratefully received


thanks


max

About | Sitemap | Contact