Deployment Problem
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Mucahit_Kurt
Posted On:   Thursday, June 17, 2004 02:38 AM

Hi to all! I am new to j2ee technology and i try to run first ejb examples from j2ee 1.4 tutorial but i cant deploy application to Sun Java™ System Application Server Platform Edition 8 and i get exception like this; deploy action running... javax.management.AttributeNotFoundException: id at com.sun.enterprise.admin.config.BaseConfigMBean.getAttribute(BaseConfigMBean.java:184) at com.sun.jmx.mbeanserver.DynamicMetaDataImpl.getAttribute(DynamicMetaDataImpl.java:104) i wrote this message under java Tools/AppServer but nobody get answer me,i think it is a general fault and its reason server configuration but i cant solve it,Could you help me?    More>>

Hi to all!



I am new to j2ee technology and i try to run first ejb examples from j2ee 1.4 tutorial but i cant deploy application to Sun Java™ System Application Server Platform Edition 8 and i get exception like this;


deploy action running...
javax.management.AttributeNotFoundException: id
at com.sun.enterprise.admin.config.BaseConfigMBean.getAttribute(BaseConfigMBean.java:184) at com.sun.jmx.mbeanserver.DynamicMetaDataImpl.getAttribute(DynamicMetaDataImpl.java:104)

i wrote this message under java Tools/AppServer but nobody get answer me,i think it is a general fault and its reason server configuration but i cant solve it,Could you help me?

   <<Less

Re: Deployment Problem

Posted By:   Anonymous  
Posted On:   Sunday, September 12, 2004 03:34 PM

I have the same problem. If you solve your problem, would you send me solution?
About | Sitemap | Contact