SwiftMQ 4.6.0 and 4.7.0 compatibility..
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Srinivas_Maganti
Posted On:   Wednesday, October 8, 2003 01:20 PM

Hi,
We have a swiftmq federated router network with 4 routers. 2 routers are of version 4.6.0 and two are upgraded to 4.7.0. In this setup, the problem I am facing is, messages published on a topic on one router are not received by subscribers connected to other routers. So, I am suspicious if this has anything to do with the different versions of the routers being used. Can you please help me regarding this issue.

thanks
Srinivas M.

Re: SwiftMQ 4.6.0 and 4.7.0 compatibility..

Posted By:   Andreas_Mueller  
Posted On:   Wednesday, October 8, 2003 11:04 PM

Both versions are fully compatible. We haven't changed anything in the protocol versions, both are using version 4.0.0.



If you connect with the SwiftMQ Explorer, do you see all 4 routers?
About | Sitemap | Contact