dcsimg
TextArea in jsp page does not show Japanese characters when typing.
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Ray_Ngai
Posted On:   Wednesday, September 10, 2003 10:53 AM

Guy, I really need some help here. I have jsp page running in Resin servlet. It contains a form with TextArea and a submit button. The jsp page itself is in UTF-8 encoded. The problem is when I start to type Japnese characters, they do not show up right in the textarea field; but after I submit it, it show up correctly in the servlet itself. Also, this is only happen in the textarea, the text field is working fine. And once I typed in the textfield in Japanese, I can type in the textarea in Japnese too. Very strange. It only happen on the Mac as well; and I am using 10.1 OS and 5.1 or 5.2 IE browser. I have seen it in 10.2 OS as well. Any suggestion or comment will help. thanks    More>>

Guy, I really need some help here. I have jsp page running in Resin servlet. It contains a form with TextArea and a submit button.


The jsp page itself is in UTF-8 encoded. The problem is when I start to type Japnese characters, they do not show up right in the textarea field; but after I submit it, it show up correctly in the servlet itself.


Also, this is only happen in the textarea, the text field is working fine. And once I typed in the textfield in Japanese, I can type in the textarea in Japnese too. Very strange.


It only happen on the Mac as well; and I am using 10.1 OS and 5.1 or 5.2 IE browser. I have seen it in 10.2 OS as well.


Any suggestion or comment will help. thanks

   <<Less
About | Sitemap | Contact