dcsimg
**URGENT** Jbuilder and JDK1.4 problem
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Pary_Alavi
Posted On:   Monday, February 10, 2003 05:18 AM

Hello


I have been developed my Java application (not applet) with JBuilder 5 under JDK1.3 on Windows OS(esp. Win2k), and it worked okay, but installing J2SDk1.4.0.03 and configuring Jbuilder to use the JDK1.4 returns error on compiling my classes:


"SimPublic.java": Error #: 750 : initialization error: com.borland.compiler.symtab.LoadError: class file has wrong version 48.0


I wonder What is the problem about and how to resolve that?


Thanx

Re: **URGENT** Jbuilder and JDK1.4 problem

Posted By:   Roger_Hand  
Posted On:   Monday, February 10, 2003 10:33 AM

From what I remember reading, the only way to resolve the problem is to upgrade JBuilder to version 6, miniumum. Hello, eBay ...
About | Sitemap | Contact