index page missing all links, for articles, peerscope, and news?
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Christopher_Koenigsberg
Posted On:   Thursday, January 23, 2003 06:53 AM

is it just me? Yesterday and today, the jguru.com index.jsp page has no captions, no hyperlinks, for any of the items under "articles", "peerscope", or "news". The place where the caption should appear, inside the "a href" element, is just an empty 'strong' element, e.g. they all are coming as " &lt/strong&gt". So there is no content to click on, for the a href hyperlink! Even going to the "More" for those topics, they are still empty. They have the usual square box at the left but then nothing (the empty " &lt/strong&gt", where the captioned hyperlink should be. The captioned links under FAQ's and Forums are appearing normally, so it's    More>>

is it just me? Yesterday and today, the jguru.com index.jsp page has no captions, no hyperlinks, for any of the items under "articles", "peerscope", or "news". The place where the caption should appear, inside the "a href" element, is just an empty 'strong' element, e.g. they all are coming as " &lt/strong&gt". So there is no content to click on, for the a href hyperlink!



Even going to the "More" for those topics, they are still empty. They have the usual square box at the left but then nothing (the empty " &lt/strong&gt", where the captioned hyperlink should be.



The captioned links under FAQ's and Forums are appearing normally, so it's just these other kinds of items that are messed up.



This only started happening yesterday, and it's still happening today.



I do use "AdSubtract" for filtering advertisements, but it's always shown jguru.com just fine until yesterday, and I have the filter for the jguru.com site defined so it allows javascript.



I will paste in a snippet of the source code from the jguru.com index.jsp home page as it appears in my browser, showing the very first item of "Peerscope", lacking the captioned link. Note that where the caption should appear, inside the "a href" element, there is only an empty "strong" element i.e. " ":



			

PEERSCOPE










Rating : Rocks Category : Article
Bill Day   PREMIUM ,
Jan 22, 2003


An *excellent* history of 802.11 security
technologies, complete with their many failures. Very good links to definitive papers on flaws
and attack mechanisms. Highly recommended.


   <<Less

Re: index page missing all links, for articles, peerscope, and news?

Posted By:   Tom_Burns  
Posted On:   Thursday, January 23, 2003 06:23 PM

This is the second report we have had of this problem. Naturally, it doesn't show up for us : ) One thing...we have always used a mechanism (the trampoline) to track what links people click on. The URLS used to be soemthing like www.jguru.com/misc/trampoline.jsp?src=....However, in order to make the trampoline more spider resistant, we have changed it to adserver.magelang.com/misc/trampoline..The problem probably has something to do with that change...
About | Sitemap | Contact