Tomcat 4 ,jdk 1.4 and NT
1 posts in topic
Flat View  Flat View

Posted By:   Massimiliano_Ragazzi
Posted On:   Tuesday, December 31, 2002 05:24 AM

i had my servlet application running on tomcat 3.1, jdk 1.3 and NT server

I've tried to deploy the same application ( same servlet and same jar) on the same computer but with TOmcat 4.1 and jdk 1.4.

It doesn't work. Anyone knows problem like this???

many thnaks for your efforts.

Re: Tomcat 4 ,jdk 1.4 and NT

Posted By:   Anonymous  
Posted On:   Tuesday, December 31, 2002 07:32 AM


If memory serves, I ran into a problem with the servlet.jar in Tomcat 4, and had to specifically add it to my classpath in my environment. I can't remember if it (the servlet.jar) was already there, or I had to add it to the library. My configuration is similar to yours, except I am using W2K.

Beyond that, maybe you want to provide the stacktrace for the error.

John S.

Aylmer, PQ

About | Sitemap | Contact