Compile error in IDEA 3.0 using JDK 1.4.1_01
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   alex_lee
Posted On:   Sunday, December 8, 2002 11:16 PM


When I compile my files on IntelliJ IDEA 3.0, I get this error message:


"Cannot determine version for JDK java version "1.4.1_01".
Update JDK configuration."


What does this mean? How can I solve this? Please advice.

Re: Reinstall the JDK

Posted By:   Anonymous  
Posted On:   Monday, December 16, 2002 08:47 AM

I had the same problem some time ago after uninstalling the JDK 1.4. Reinstalling it obviously solved the problem.

You may miss some files in the JDK directory.
About | Sitemap | Contact