Where can I get the Java Plug-in for older Netscape browsers on the Mac?

John Zukowski

Mozilla makes an MRJ Plugin available from http://www.mozilla.org/oji/MRJPlugin.html. It supports Netscape 4.x and Netscape 6 browsers.

0 Comments  (click to add your comment)
Comment and Contribute

 

 

 

 

 


(Maximum characters: 1200). You have 1200 characters left.

 

 

About | Sitemap | Contact