dcsimg
Can we use JBuilder 2005 with JDK 1.6?
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Samrat_Seal
Posted On:   Thursday, November 20, 2008 12:07 AM

In our project we use JBuilder 2005 for GUI designing. It is working fine with JDK 1.4_12. Now we are upgrading JDK version to JDK 1.6_10. Because of that we have tried to build GUI with JBuilder 2005 using JDK 1.6_10. But everytime we tried to open the existing frames(developed in 1.4 version of JDK) in design view, JBuilder got hanged. Infact, we failed to develop a single screen in JBuilder 2005. Can you guyz please tell me how can I use JBuilder 2005 with JDK 1.6_10 efficiently? Its very urgent..!!

About | Sitemap | Contact