VAJ for JDK 1.4
1 posts in topic
Flat View  Flat View

Posted By:   pratik_shah
Posted On:   Monday, August 26, 2002 12:51 PM

Hello everyone

I am working on one application which is based on JDK 1.4.
It works fine when i used from dos-prompt of my pc.
But it fails when i execute in VAJ 4.0.
I also added necessary packages but some classes still required which i dont have idea at all.

And i got run time error: 'No Such Method Error' everytime when i run in VAJ 4.0.
And i think VAJ 4.0 does not support JDK 1.4(not sure).
So what's possible solution for it.

If anyone has idea please reply.

Thanks in advance.


Re: VAJ for JDK 1.4

Posted By:   Steven_Martin  
Posted On:   Monday, August 26, 2002 03:30 PM

VAJ only supports 1.2.2 at this time. VAJ is also sunset for mid-next year. I know, I'm mad too.

Some of the 1.4 features you can import as seperate packages. Unfortunately some of the javabeans and other packages can not be overwritten.
About | Sitemap | Contact