dcsimg
jboss 3.0.0 - tomcat 4.0.3
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Ritu_kumar
Posted On:   Tuesday, July 30, 2002 02:06 PM


Hi,

I installed the jboss 3.0.0 - tomcat 4.0.3 package.
I have an application which consist on jsp & servlets ( No EJB) - this app runs fine under tomcat 4.0 (stand alone)

However when I access the application from the browser, I always get the message :

The server encountered an internal error (No Context configured to process this request) that prevented it from fulfilling this request.

What's going wrong ?


Re: jboss 3.0.0 - tomcat 4.0.3

Posted By:   Preeti_Ram  
Posted On:   Tuesday, July 30, 2002 03:50 PM

You must war up your application. That is the key to getting your application working on JBoss.
About | Sitemap | Contact