dcsimg
Java webservices require JDK1.3.1 or above. Why?
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   a_k
Posted On:   Tuesday, July 23, 2002 01:48 AM

What is the feauture that got added to JDK1.3.1 after 1.3.0 for the JWSDP(Java WebServices Dev Pack) to require 1.3.1?


Pls let me know the ans for the above and also on, which is the lowest level of JDK version that is been supported by SOAP.
Also, is JAXRPC, JAXR, JAXM dependent on any components available only JDK1.3.1 and above?

Thanks & Rgds
AK

Re: Java webservices require JDK1.3.1 or above. Why?

Posted By:   Laurent_Mihalkovic  
Posted On:   Saturday, August 10, 2002 02:02 AM

This is not a direct answer to your question, but even if there was no specific technical reasons for using 1.3.1 over 1.3.0, speed improvements and number of bug fixes are reason enough to use 1.3.1_04 to build a SOAP client or server.

cheers

About | Sitemap | Contact