Idea 2.5.1/2.6 crash on startup
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Anonymous
Posted On:   Tuesday, July 9, 2002 01:31 PM

With -hotspot, I get the following message (the log file mentioned at the end contains the same info): Unexpected Signal : EXCEPTION_ACCESS_VIOLATION occurred at PC=0x6d4475b0 Function name=(N/A) Library=C: eajdk131jre inhotspotjvm.dll NOTE: We are unable to locate the function name symbol for the error just occurred. Please refer to release docuumentation for possible reason and solutions. Current Java thread: at sun.awt.windows.WToolkit.eventLoop(Native Method) at sun.awt.windows.WToolkit.run(WToolkit.java:188) at java.lang.Thread.run(Thread.java:484) [dll info deleted] Local Time = Tue Jul 09 15:13:01 2002 Elapsed Time = 1 #    More>>

With -hotspot, I get the following message (the log file mentioned at the end contains the same info):

			
Unexpected Signal : EXCEPTION_ACCESS_VIOLATION occurred at PC=0x6d4475b0
Function name=(N/A)
Library=C: eajdk131jre inhotspotjvm.dll

NOTE: We are unable to locate the function name symbol for the error just occurred. Please refer to release docuumentation for possible reason and solutions.

Current Java thread:
at sun.awt.windows.WToolkit.eventLoop(Native Method)
at sun.awt.windows.WToolkit.run(WToolkit.java:188)
at java.lang.Thread.run(Thread.java:484)

[dll info deleted]

Local Time = Tue Jul 09 15:13:01 2002
Elapsed Time = 1
#
# HotSpot Virtual Machine Error : EXCEPTION_ACCESS_VIOLATION
# Error ID : 4F530E43505002C4
# Please report this error at
# http://java.sun.com/cgi-bin/bugreport.cgi
#
# Java VM: Java HotSpot(TM) Client VM (1.3.1_01 mixed mode)
#
# An error report file has been saved as hs_err_pid1616.log.
# Please refer to the file for further information.

With -classic, it hangs.



I'm using the JDK1.3.1 that ships with WebLogic 6.1, with JAVA_HOME set to c: eajdk131. The only change I can think of that I have made since the last time Idea launched successfully is that I set up WL to compile jsps using Jikes.



I tried versions 2.5.1 and 2.6, and got the same behavior on both.    <<Less
About | Sitemap | Contact