dcsimg
Unsupported encoding specified, but where dos it come from
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Bert_Depaz
Posted On:   Thursday, July 4, 2002 02:30 AM

Hi, I'm trying to send a SOAP message to my SOAPreceiveservlet on a BEA Weblogic 6.1 But when I do, my server throws the following exception: <4-jul-02 9:34:15 CEST> <[WebAppServletContext(7880714,SOAPReceiver,/SOAPReceiver)] Unsupported encoding: "null" specified. Using the default encoding. java.io.UnsupportedEncodingException: "utf-8" Now I've tried everything I guess, sending an empty soap message, for my SOAPenvelope I use this encoding: envelope.setEncodingStyle("http://www.w3.org/2001/06/soap-encoding"); but still the same error. On google I found some people with the same problem but there was never an answer. So   More>>

Hi,

I'm trying to send a SOAP message to my SOAPreceiveservlet on a BEA Weblogic 6.1
But when I do, my server throws the following exception:

<4-jul-02 9:34:15 CEST> <[WebAppServletContext(7880714,SOAPReceiver,/SOAPReceiver)] Unsupported encoding: "null" specified. Using the default encoding.
java.io.UnsupportedEncodingException: "utf-8"



Now I've tried everything I guess, sending an empty soap message, for my SOAPenvelope I use this encoding: envelope.setEncodingStyle("http://www.w3.org/2001/06/soap-encoding");



but still the same error.



On google I found some people with the same problem but there was never an answer. So does anybody know what the problem might be ?



thx

   <<Less
About | Sitemap | Contact