Upgrade to Apache 2.0.39 (problem with mod_webapp)
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Cyber_Girl
Posted On:   Friday, June 21, 2002 11:13 AM

Due to a security problem with previous versions of Apache (see http://httpd.apache.org/info/security_bulletin_20020617.txt) , I had to upgrade Apache to 2.0.39 My existing Apache 2.0.35 was integrated with Tomcat 4.0.3 correctly (using mod_webapp.so) After upgrading to Apache 2.0.39 , Apache no longers works. ERROR MSG: httpd: module "mod_webapp.c" is not compatible with this version of Apache. Please contact the vendor for correct version. Anyone else having the same problem or know how to resolve it please help. Thanks!    More>>

Due to a security problem with previous versions of Apache (see http://httpd.apache.org/info/security_bulletin_20020617.txt)
, I had to upgrade Apache to 2.0.39


My existing Apache 2.0.35 was integrated with Tomcat 4.0.3 correctly (using mod_webapp.so)



After upgrading to Apache 2.0.39 , Apache no longers
works.



ERROR MSG:
httpd: module "mod_webapp.c" is not compatible with this version of Apache.
Please contact the vendor for correct version.



Anyone else having the same problem or know how to resolve it please help.
Thanks!    <<Less

Re: Upgrade to Apache 2.0.39 (problem with mod_webapp)

Posted By:   Anonymous  
Posted On:   Tuesday, June 25, 2002 10:31 AM

I am getting this same exact message, except with mod_jk.dll


anyone else?
About | Sitemap | Contact