getContent() not working properly
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   ramesh_dasari
Posted On:   Sunday, June 16, 2002 04:47 PM

Hi, I am trying to read the content of the mail using msg.getContent() method and display the output in the browser using PRE tags (using servlets). But I am getting the following error: java.lang.NoSuchFieldError java.lang.Throwable() java.lang.Error() java.lang.LinkageError() java.lang.IncompatibleClassChangeError() java.lang.NoSuchFieldError() javax.activation.DataHandler javax.mail.internet.MimeMessage.getDataHandler() javax.activation.DataHandler javax.mail.internet.MimeMessage.getDataHandler() java.lang.Object javax.mail.internet.MimeMessage.getContent() Can somebody help me out?    More>>

Hi,

I am trying to read the content of the mail using msg.getContent() method and display the output in the browser using PRE tags (using servlets). But I am getting the following error:

java.lang.NoSuchFieldError
java.lang.Throwable()
java.lang.Error()
java.lang.LinkageError()
java.lang.IncompatibleClassChangeError()
java.lang.NoSuchFieldError()
javax.activation.DataHandler javax.mail.internet.MimeMessage.getDataHandler()
javax.activation.DataHandler javax.mail.internet.MimeMessage.getDataHandler()
java.lang.Object javax.mail.internet.MimeMessage.getContent()

Can somebody help me out?

   <<Less

Re: getContent() not working properly

Posted By:   John_Zukowski  
Posted On:   Tuesday, June 18, 2002 10:49 PM

Make sure you aren't mixing versions of the JavaMail providers with your app server/web server.
About | Sitemap | Contact