Cannot install with/for IBM JDK 1.3.1.
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Otis_Gospodnetic
Posted On:   Thursday, June 13, 2002 12:43 PM

Hello,


I am trying to run the installer (java -jar idea-2_6.jar), but when I choose this IBM 1.3.1 JDK in one of the early installer screens I am told:


"The directory selected is not a valid JDK."


What's up with that?


I also made sure that I run the installer with the IBM 1.3.1's java, like so:


/usr/local/jdk-1.3.1/bin/java -jar idea-2_6.jar


Thanks,


Otis

Re: Cannot install with/for IBM JDK 1.3.1.

Posted By:   Stanislav_Davydov  
Posted On:   Monday, June 17, 2002 09:08 AM

Hello!



While we analyze the problem environment you may use the zipped (or tar.gz) version of the IDEA from the page: http://www.intellij.com/idea/download.jsp.



Best regards,
Stanislav
About | Sitemap | Contact