Setting the JVM used by Internet Explorer
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Alex_Rowe
Posted On:   Thursday, June 13, 2002 03:17 AM

Does anyone know how to the Java Plug-In 1.4 allows the user to control which JVM Internet Explorer uses. I only want to know as I have a number of applets that were written using JRE 1.2 and get classdefnotfound errors from Internet Explorer using previous versions of the plug-in. To my understanding this is due to Microsofts JVM used by IE which is 1.1.4, and previous versions of the plug-in did not allow the user to configure the version used. Now I have 1.4 I can configure this, but I would like to know how it is done and if it is possible to pull the same trick with earlier version of the Plug-In. Many thanks Alex Rowe    More>>


Does anyone know how to the Java Plug-In 1.4 allows the user to control which JVM Internet Explorer uses. I only want to know as I have a number of applets that were written using JRE 1.2 and get classdefnotfound errors from Internet Explorer using previous versions of the plug-in.



To my understanding this is due to Microsofts JVM used by IE which is 1.1.4, and previous versions of the plug-in did not allow the user to configure the version used. Now I have 1.4 I can configure this, but I would like to know how it is done and if it is possible to pull the same trick with earlier version of the Plug-In.



Many thanks


Alex Rowe

   <<Less
About | Sitemap | Contact