dcsimg
Iona Orbix Web for JDK 1.2.2 on Solaris 2.6
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Vinay_Kolar
Posted On:   Monday, June 10, 2002 03:43 AM

We have a solaris server(Ver 2.6) with JDK 1.2.2. There is a need to install an Iona Orbix Web CORBA server. I need the exact version of Orbix Web to be installed. I went to the Iona site(http://www.iona.com/products/orbix3_tech.htm) But the description there says the following for Solaris (2.6,2.7,2.8) ======================================================== Orbix 3.3 (Java Edition) Platform Availability Solaris 6/7/8 : JDK 1.2.2 JDK 1.3 (core orb only ) ======================================================== I have a doubt regarding this information. This statement looks very vague. And since we are pro   More>>

We have a solaris server(Ver 2.6) with JDK 1.2.2. There is a need to install an Iona Orbix Web CORBA server. I need the exact version of Orbix Web to be installed.
I went to the Iona site(http://www.iona.com/products/orbix3_tech.htm) But the description there says the following for Solaris (2.6,2.7,2.8)



========================================================



Orbix 3.3 (Java Edition)

Platform Availability


Solaris 6/7/8 : JDK 1.2.2

JDK 1.3 (core orb only )




========================================================


I have a doubt regarding this information. This statement looks very vague. And since we are proposing for a client, I need pin pointed information regarding the support of JDK for the Orbix Web product. Does this mean, it will run on JDK 1.2.2 or does that mean it runs on JDK 1.3 and above???


It will be a great help if you can decipher the above statement.


Thanks
Vinay    <<Less

Re: Iona Orbix Web for JDK 1.2.2 on Solaris 2.6

Posted By:   Mike_Friedrich  
Posted On:   Monday, June 10, 2002 11:10 PM

This means that this version runs an all 3 Solaris versions.
May be there are version-dependend patches available (or system-patch-requirements).

To get informations about what belongs to the core orb (daemon/idl-compiler/nameservice/...), consult the iona support.


Regards, Mike

About | Sitemap | Contact