'ant install' command failed in JWSDP ea2.
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Dheeraja_V
Posted On:   Monday, June 3, 2002 07:13 AM

I Install java web services developer peack ea2. And i'm trying to deploying the given examples. if i use the ant tool to deploy the web applications ant build is succefull.but when i type ANT INSTALL command it is given the following error D:jwsdp-1_0-ea2docs utorialexampleswebdate>ant install Buildfile: build.xml init: prepare: build: install: BUILD FAILED D:jwsdp-1_0-ea2docs utorialexampleswebdate uild.xml:45: java.io.IOException: Server returned HTTP response code: 401 for URL: http://localhost:8080/manag er/install?path=%2Fdate&war=file%3AD%3A%5Cjwsdp-1_0-ea2%2Fdocs%2Ftu   More>>

I Install java web services developer peack ea2. And i'm trying to deploying the given examples.
if i use the ant tool to deploy the web applications

ant build is succefull.but when i type ANT INSTALL command
it is given the following error



D:jwsdp-1_0-ea2docs utorialexampleswebdate>ant install


Buildfile: build.xml


init:


prepare:


build:


install:


BUILD FAILED


D:jwsdp-1_0-ea2docs utorialexampleswebdate uild.xml:45: java.io.IOException: Server returned HTTP response code: 401 for URL: http://localhost:8080/manag
er/install?path=%2Fdate&war=file%3AD%3A%5Cjwsdp-1_0-ea2%2Fdocs%2Ftutorial%2Fexam
ples%2Fweb%2Fdate%2Fbuild


it is happened with each and every example. what i'm suppose to do.


Thanks
Dheeraja    <<Less
About | Sitemap | Contact