Tomcat 4.0.1 is not finding index.jsp
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   V_B
Posted On:   Saturday, June 1, 2002 09:19 PM

i installed jakart-tomcat 4.0.1 and it is starting properly. but when i'm trying to access to my web application with "http://localhost:8080" as URL it is saying index.jsp is not found. actually in server.xml i edited context element as follows i placed my index.jsp is in C:/myapplication/jsp folder. but it is saying index.jsp not found and throwing 404 error though it was working fine with jakarta-tomcat3.1 what could be the problem. i appreciate if anybody help me in this regard. thanks in advance venu battula    More>>


i installed jakart-tomcat 4.0.1 and it is starting
properly. but when i'm trying to access to my web
application with "http://localhost:8080" as URL it is
saying index.jsp is not found. actually in server.xml
i edited context element as follows



i placed my index.jsp is in C:/myapplication/jsp folder.

but it is saying index.jsp not found and throwing 404 error
though it was working fine with jakarta-tomcat3.1

what could be the problem. i appreciate if anybody help me in this regard.

thanks in advance

venu battula

   <<Less

Re: Tomcat 4.0.1 is not finding index.jsp

Posted By:   michael_dean  
Posted On:   Monday, June 3, 2002 12:41 PM

I don't work with Windows, so this is just a guess, but have you tried specifying the docBase attribute value with the DOS separator (i.e. backslash)? The line should look like:





Tomcat 4 has made many changes to make it more compatible with Windows by using the system's defined file.separator property. This may be one of them...

About | Sitemap | Contact