Schlumberger Java Card
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Spielmann_Nicolas
Posted On:   Thursday, May 23, 2002 12:50 AM

I use java card Schlumberger and I have problem with the Cyber Flex Access version 4.1

I have compile the wallet.java with javac -g and the Wallet.class cannot be converted with the Cyber Flex Access version 4.1.

Who can help me?

How can send me the Wallet Host application in Java for testing the Wallet when I were on the card.

Thx

send java file to e99nspie@eif.ch

Re: Schlumberger Java Card

Posted By:   Joseph_Smith  
Posted On:   Thursday, May 23, 2002 09:06 AM

The problem isn't with your code, but with the SLB toolkit. 4.1 doesn't work.

This is fixed in 4.2.

To check the validity of your code use Sun's JC Tools.
About | Sitemap | Contact