Howto implement struts 1.1 on Websphere 3.5.5
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Werner_Koenig
Posted On:   Wednesday, May 15, 2002 05:56 AM

in older Version of Struts we needed to change some rows in 3 java-files (or we found a struts-was.jar ..).
What to do in struts 1.1? there are some differences in the source-files, but I think the Problem with Websphere's classloader is the same.

Has anyone an idea how to implement struts 1.1?
struts 1.0.2 is running well ......

Greetings!

Re: Howto implement struts 1.1 on Websphere 3.5.5

Posted By:   Werner_Koenig  
Posted On:   Thursday, May 23, 2002 03:13 AM

I did it - you need the right xml-Parsers and a patched Version of the ActionServlet .......
About | Sitemap | Contact