How to configure for Message Driven Bean in weblogic 6.1
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   p_sanjay
Posted On:   Wednesday, May 8, 2002 04:03 AM

hi, I have developed a MDB & deployed in weblogic 6.1. Now when I run my client program to access this MDB, I get an error saying ..... javax.naming.NameNotFoundException: Unable to resolve weblogic.jms.ConnectionFactory. Resolved: 'web logic.jms' Unresolved:'ConnectionFactory' ; remaining name '' Let me know where should I configure the ConnectionFactory binding name...I also configured this "weblogic.jms.ConnectionFactory" in MDB structure...Even if i try to run JMS separatly b/w Public/Subsriber I get same sort of error.... Someone let me know what to done to configure my ConnectionFactory in weblogic6.1    More>>

hi,
I have developed a MDB & deployed in weblogic 6.1. Now when I run my client program to access this MDB, I get an error saying .....




javax.naming.NameNotFoundException: Unable to resolve weblogic.jms.ConnectionFactory. Resolved: 'web
logic.jms' Unresolved:'ConnectionFactory' ; remaining name ''




Let me know where should I configure the ConnectionFactory binding name...I also configured this "weblogic.jms.ConnectionFactory" in MDB structure...Even if i try to run JMS separatly b/w Public/Subsriber I get same sort of error....

Someone let me know what to done to configure my ConnectionFactory in weblogic6.1

   <<Less

Re: How to configure for Message Driven Bean in weblogic 6.1

Posted By:   phultus_mukhopadhya  
Posted On:   Monday, May 13, 2002 01:15 PM

You must have made the queueconnectionfactory and the queue from the weblogic console to be used by this MDB.The most likely reason could be that there is some kind of a mismatch in the jndi name defined by you and that used by you for the lookup in the deployment descriptor.
Hope this helps.
About | Sitemap | Contact