Problems compiling with v 1.4 under Linux
1 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Paul_Hunnisett
Posted On:   Wednesday, April 3, 2002 01:40 AM


Whenever I try compile my Java code under Linux with the JDKSE 1.4 I get the following error:


Item.java:6: cannot access java.lang.Object

bad class file: /usr/java/j2sdk1.4.0/jre/lib/rt.jar(java/lang/Object.class)

Class file has wrong version 48.0, should be 47.0

Please remove or make sure it appears in the correct subdirectory of the classpath


Any thoughts/solutions etc...?

Re: Problems compiling with v 1.4 under Linux

Posted By:   Alex_Goulart  
Posted On:   Thursday, April 4, 2002 07:37 AM

Aloha!
Why donĀ“t you try getting the rt.jar from another installation, or, if that does not work, try getting the one from 1.4.0 beta.

Hope it works.
About | Sitemap | Contact