CommunicationException - Incompatible versions
0 posts in topic
Flat View  Flat View
TOPIC ACTIONS:
 

Posted By:   Thomas_Rosenbaum
Posted On:   Wednesday, March 27, 2002 10:34 AM

I have a situation where it is necessary to invoke a method on a stateless SessionBean that resides in WLS 6.1.2 from a client application class that resides externally on WLS 5.1.0. Everytime I try to establish a context from the 5.1 server (whether to try and access an MDB or use RMI and/or JMS) , it throws a Communication Exception - IncompatibleVersion. //-- javax.naming.CommunicationException. Root exception is weblogic.socket.UnrecoverableConnectException: [Login failed: 'Incompatible version:Incompatible versions - this server:6.1.2.0 client:5.1.0] //-- I can't be the first one that has run into this issue - if anyone has any ideas/input, I would really appreciat   More>>

I have a situation where it is necessary to invoke a method on a stateless SessionBean that resides in WLS 6.1.2 from a client application class that resides externally on WLS 5.1.0. Everytime I try to establish a context from the 5.1 server (whether to try and access an MDB or use RMI and/or JMS) , it throws a Communication Exception - IncompatibleVersion.




//--
javax.naming.CommunicationException. Root exception is weblogic.socket.UnrecoverableConnectException: [Login failed: 'Incompatible version:Incompatible versions - this server:6.1.2.0 client:5.1.0]
//--



I can't be the first one that has run into this issue - if anyone has any ideas/input, I would really appreciate it.



Many thanks!

~ Thomas    <<Less
About | Sitemap | Contact